All times are UTC - 6 hours




Post new topic Reply to topic   Page 1 of 1
 [ 5 posts ] 
Author Message

 Post subject: Xbox one XBL problem?
PostPosted: June 11th, 2016, 3:13 pm 
Priest of Saradomin
Priest of Saradomin

Joined: January 31st, 2007, 8:05 pm
Posts: 1,168
Gender: Male
Status: Offline
Technically i can't connect to xbox live on the xone since nothing happens when i press A to connect to live. Games i've played said i could only use the offline features since i wasn't connected, but when i play a game and earn achievements, my online records for my gamertag is updated, so i am kind of connected to XBL enough for my gamercard to be updated. :?:

Is there a problem for everyone? I ran a system test, which says "It's all good" after the test finishes, meaning there should be no problems.


Top
 Profile
 

 Post subject: Re: Xbox one XBL problem?
PostPosted: June 12th, 2016, 9:21 pm 
Count
Count
User avatar

Joined: September 10th, 2013, 12:28 pm
Posts: 484
Location: United States
Gender: Male
Status: Offline
Sometimes Xbox does this weird thing where your offline, but still technically on somehow. I just do a hard restart to fix it. (I'm not for sure if this is the same problem though)


Top
 Profile
 

 Post subject: Re: Xbox one XBL problem?
PostPosted: June 12th, 2016, 9:35 pm 
Priest of Saradomin
Priest of Saradomin

Joined: January 31st, 2007, 8:05 pm
Posts: 1,168
Gender: Male
Status: Offline
The problem was fixed. I signed out and then signed back in.


Top
 Profile
 

 Post subject: Re: Xbox one XBL problem?
PostPosted: June 27th, 2016, 7:23 pm 
Burning my Dread.
Village Staff
Village Staff
User avatar

Joined: July 25th, 2004, 12:46 pm
Posts: 11,464
Status: Offline

Donor: Guardian (2009)
Late to the party, but turning it off (whether hardware or login) and back on again is always the first step to troubleshooting. :V

__________________
ImageImage
Goten is dead!


Top
 Profile
 

 Post subject: Re: Xbox one XBL problem?
PostPosted: June 28th, 2016, 1:06 pm 
Priest of Saradomin
Priest of Saradomin

Joined: January 31st, 2007, 8:05 pm
Posts: 1,168
Gender: Male
Status: Offline
It didn't really work when i had the problem because i did turn it off when i was done and that problem lasted a few days.


Top
 Profile
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  Page 1 of 1
 [ 5 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
The Village and this web site are © 2002-2012

ThePub 2.0 - Designed by Goten & Jackstick. Coded by Glodenox & Henner.
With many thanks to the Website Team!